
 

 

 

 

 

 

 

 

 

 

 

참고문헌 관리프로그램 

MENDELEY Guide 
 
 
 
 
 

 
 
 
 
 
 
 
 

UNIST LIBRARY  



 

 

 

Table of Contents 

Mendeley? ........................................................................................................................................................... 1 

 Mendeley란? ............................................................................................................................................................................................ 1 

 Mendeley 프로그램 설치 ................................................................................................................................................................... 1 

 Mendeley 주요 기능 ............................................................................................................................................................................ 1 

 Upgrade your Mendeley - Mendeley Institutional Edition ................................................................................................ 2 

 Mendeley Desktop Interface ............................................................................................................................................................ 3 

Add & Organize Documents ........................................................................................................................... 4 

 Drag & Drop: PDF파일을 Mendeley로 드래그하여 저장 ................................................................................................... 4 

 Watch Folder: PDF파일을 저장하는 Folder를 지정하여 자동 저장 .............................................................................. 4 

 Web Importer: 웹 사이트에서 Reference 자동 저장 ........................................................................................................... 5 

 Add Entry Manually: 논문의 정보를 직접 입력하여 저장 ................................................................................................. 5 

 Watched Folders & File Organizer ................................................................................................................................................ 6 

Organize Documents ........................................................................................................................................ 7 

 Folders & Sub-folders ......................................................................................................................................................................... 7 

 Organize with Tags ................................................................................................................................................................................ 7 

Read and Annotate your Documents ........................................................................................................... 7 

 Open PDF files ........................................................................................................................................................................................ 7 

 Highlight or Annotate.......................................................................................................................................................................... 7 

Collaborate – Groups ........................................................................................................................................ 8 

 Types of groups ...................................................................................................................................................................................... 8 

Cite References in Word .................................................................................................................................. 9 

 Citation Plugin ......................................................................................................................................................................................... 9 

 Insert Citation .......................................................................................................................................................................................... 9 

 Edit Citation .............................................................................................................................................................................................. 9 

 Merge Citation ..................................................................................................................................................................................... 10 

 Insert Bibliography ............................................................................................................................................................................. 10 

Discover Articles .............................................................................................................................................. 11 

 Literature Search: Mendeley DB 기반 논문 검색 ................................................................................................................ 11 

 Related Articles: 관련 논문 추천 기능 ..................................................................................................................................... 11 

Mendeley Web ................................................................................................................................................. 12 

 Library: Mendeley Web으로 저장 논문 확인 ........................................................................................................................ 12 

 Mendeley Suggest: 논문 추천 서비스 ..................................................................................................................................... 12 

 My Profile: 나의 연구 성과 홍보 ................................................................................................................................................ 13 

 

 



 

1 

 

Mendeley? 

 Mendeley란? 

 참고문헌 관리프로그램(Reference Manager) 

 연구 시  참고하는 각 종 학술자료(논문, 도서, 학술대회 발표자료 등)의 정보와 Full Text를 통합관리 

 논문 작성 시 참고문헌 형식(ACS, APA style 등)에 따라 인용과 참고문헌을 자동으로 생성 

 수집한 자료의 정보를 타인과 공유하여 협력 연구 가능 

 Mendeley 프로그램 설치 

 Mendeley는 기본적으로 무료 프로그램으로 누구나 Mendeley 웹사이트에서 계정 생성 후 설치 

프로그램을 다운로드하여 설치할 수 있습니다. 

 계정 생성 및 설치 프로그램 다운로드: www.mendeley.com 

 Mendeley 주요 기능 

  

Add and Organize 

Import and organize PDFs from your computer. 

Read and Annotate 

Open PDFs and capture your thoughts trough 

sticky notes and highlights 

  

Citation and Bibliographies 

Generate citations and bibliographies in MS 

Word. 

Collaborate 

Connect with colleagues and securely share 

your papers, notes and annotations. 

  

Backup, Sync and Mobile 

Access your papers on the web, iPhone or iPad. 

Network and Discover 

Discover papers, people and public groups. 

 

http://www.mendeley.com/
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 Upgrade your Mendeley - Mendeley Institutional Edition 

 Mendeley – UNIST Group에 가입할 경우 Mendeley의 더 다양한 기능을 이용할 수 있습니다. 

 UNIST Group 가입 방법: Mendeley (www.mendeley.com) > Groups > UNIST 검색 > Join this group 

(※ Mendeley 계정이 UNIST e-Mail이 아닐 경우 UNIST e-Mail을 기입하여 인증하는 과정 필요) 

 

 

 Mendeley Institutional Edition 혜택 

혜택 기본 UNIS Group 가입 시 

Mendeley Web Storage 

(Mendeley Web에 저장할 수 있는 자료 용량) 
2GB 5GB 

Number of Private Groups 

(Mendeley에서 생성할 수 있는 Private Group 수, 

Private Group은 논문 원문, 주석 등 공유 가능) 

1 Unlimited 

Number of Members in Private Groups 

(Private Group을 공유할 수 있는 인원 수) 
3 Max 25 

Private Group Web Storage 

(Private Group이 Web을 통해 공유할 수 있는 자료 용량) 
100MB 20GB 
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 Mendeley Desktop Interface 

 

 

 

1. My Library 

Mendeley Desktop 에 저장된 논문을 폴더 또는 그룹 단위로 정리 

 

 

→ Mendeley catalog 에 수록된 논문 검색 

→ Mendeley 에 저장된 논문을 바탕으로 

관련 논문을 추천 해 주는 기능 

→ Mendeley 에 저장된 나의 논문 

→ 최근에 Mendely 에 저장된 논문 

 

→ 본인 논문 (Mendeley Profile 에 게시됨) 

→ Folders – Mendeley 에 저장한 논문 분류 

(subfolder 생성 가능) 

 

→ Mendeley 에 저장된 논문을 공유할 그룹 

(Private / Public group) 

2. Quick Menu 

Share: 타인에게 논문 발송 

Sync: Mendeley Web 과 동기화  

 

3. Documents 

Mendeley 에 저장된 논문 목록 

 

4. Document Details 

저장된 논문의 상세 정보(meta-

data) 및 사용자가 기입 Note 

 

5. Library Search 

Mendeley 에 저장된 논문 검색 

(full-text + meta-data) 

 

6. Filter 

원하는 기준에 따라 

Mendeley 에 저장된 논문을 

선별하여 확인 가능 

※ Filter: My Tags 

(사용자가 기입한 키워드) 
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Add & Organize Documents 

No. 기능 저장 방법 실행 결과 

1 Drag & Drop 
컴퓨터에 필요한 논문의 PDF 파일이 저장되어 있는 경우 

PDF 파일을 Mendeley에 Drag & Drop 방식으로 자동으로 저장 
논문 정보 

+ 

논문 PDF 파일 2 Watch Folder 
논문 PDF 파일을 주로 저장하는 폴더를 지정하여 해당 폴더에 

새로운 PDF 파일이 저장되면 자동으로 Mendeley에 저장 

3 Web Importer 

각종 학술지 사이트 또는 논문 검색용 학술 DB에서 검색한 논문 

의 정보를 자동으로 저장 

※ 학술지 웹사이트에서 Citation 저장 시 가장 정확 

논문 정보 

OR 

정보 + PDF 파일 

4 
Add Entry 

Manually 
논문의 정보(meta-data)를 직접 입력하여 저장 

Only 논문 정보 

※ 파일첨부가능 

 

 Drag & Drop: PDF파일을 Mendeley로 드래그하여 저장 

 Mendeley > Add Files 

(개별 파일 또는 Folder 단위로 반입 가능) 

 저장한 파일은 “Recently Added” 폴더에 저장됨 

 Mendeley프로그램에 PDF 파일에서 자동으로 

논문의 정보(meta-data)를 추출하여 저장 

 

 

 

 

 

 Watch Folder: PDF파일을 저장하는 Folder를 지정하여 자동 저장 

 Mendeley > Add Files > Watch Folder 

 PDF파일을 주로 저장하는 Folder를 선택 

 Folder에 새로운 PDF 파일이 저장될 경우 Mendeley에 자동 저장 
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 Web Importer: 웹 사이트에서 Reference 자동 저장 

 Web Importer 설치 (※ 웹 사이트의 논문 정보 및 PDF파일을 저장하는 기능) 

① 설치: Mendeley > Tools > Install Web Importer (www.mendeley.com/import/) 

② “Save to Mendeley” > 즐겨찾기/Bookmarks bar 추가 

 

 Web Importer 사용하여 논문 저장 (※ 해당 기능이 구동되지 않는 웹사이트도 있음) 

① 각 종 학술지 웹사이트(ScienceDirect, Springer Link, Wiley Online Library, etc) 접속 

② 즐겨찾기 또는 Bookmarks bar에서 “Save to Mendeley” 선택 (※ Mendeley Web 로그인 상태) 

③ Mendeley Importer – document list에서 저장하고자 하는 논문을 선택하여 저장 

(※ 기본적으로 Mendeley Web에 저장됨. Mendeley Desktop에서 확인하기 위해 Sync 필요) 

 

 

※ EndNote → Mendeley: EndNote에 저장된 Reference를 Mendeley에 저장하기 

① EndNote Library파일을 XML 형식으로 저장: EndNote > File > Export > 파일형식: XML 

② 저장한 EndNote XML 파일을 Mendeley로 Drag & Drop 

 

 Add Entry Manually: 논문의 정보를 직접 입력하여 저장 

 Mendeley > Add Files > Add Entry Manually 

 

 

 

 

 

 

 

 

 

https://www.mendeley.com/import/
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 Watched Folders & File Organizer 

 Mendeley와 PC에 PDF파일을 동시에 저장하고 관리할 수 있는 기능 

※ Watched Folders: 해당 폴더에 PDF파일을 저장할 경우 Mendeley에 자동으로 저장되는 폴더 

※ File Organizer: Mendeley에 저장된 PDF파일을 자동으로 저장하고 편리하게 관리하는 방법 

 

 Watched Folders와 File Organizer 기능을 활용하여 PDF파일 쉽게 관리하기 

① PC의 원하는 위치에 Watched Folder 생성 (PDF파일을 저장하고자 하는 폴더) 

② Watched Folders 지정: Mendeley > Tools > Options > Watched Folders > 폴더 선택 

③ File Organizer 실행: Mendeley > Tools > Options > File Organizer 

- Organize my files: Mendeley에 저장한 PDF파일을 특정 폴더 내에 복사 

- Rename document file: 폴더 내에 저장되는 PDF파일의 이름을 원하는 형식에 따라 자동으로 

변경하여 저장 
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Organize Documents 

 Folders & Sub-folders 

 Mendeley에 저장된 자료들을 Folder로 분류하여 관리 

 하위 폴더 생성 가능 

 

 

 

 

 

 Organize with Tags 

 Mendeley에 저장된 논문의 상세 정보(meta-data)에 

tag를 삽입하여 관리 가능 

 Tag별로 Filtering 가능 

 

Read and Annotate your Documents 

 Open PDF files 

 PDF 파일 열기: Mendeley Library의 논문 정보를 

더블 클릭하거나, PDF파일 아이콘을 클릭 

 

 

 

 

 

 Highlight or Annotate 

 PDF Viewer에서 

Highlight, Note(검색 가능), Annotation 

삽입 가능 

 입력한 annotation 출력 가능 

기능: Mendeley > File > Export PDF with 

annotations 

(※ 한글은 인쇄되지 않음) 
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Collaborate – Groups 

Mendeley에서 Group은 동일한 목적을 가진 소집단(연구실 그룹, 강의 수강생 그룹 등)이 연구 및 학습에 

필요한 자료(논문 등)를 함께 공유할 수 있는 기능입니다. 

 

 Types of groups 

Private 

 비공개 소규모 그룹 

 그룹 생성 후 멤버 초대 필요 

 Mendeley desktop에서만 확인 가능 

 그룹 내 논문 PDF 파일 및 Annotation 

공유 가능 

 

Open 
 공개 그룹, Mendeley 사용자라면 누구나 참여 가능 

 Gorup 검색: https://www.mendeley.com/groups/ 

Invite-only 

 공개 그룹(public group)으로 Mendeley web에서 확인 가능하나, 그룹에 소속되기 

위해서는 초대를 받거나 그룹 가입 신청 후 관리자의 승인이 필요함 

 그룹 미 소속 사용자라도 follow가 가능하여 토론에 참여하거나 수록된 자료를 공유할 

수 있으나, 새로운 자료 추가는 불가능 
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Cite References in Word 

 Citation Plugin 

 Citation Plugin 설치: Mendeley > Tools > Install MS Word Plugin 

(※ Plugin 설치 시 반드시 MS Word 종료) 

 

 

 

 

 

 Insert Citation 

① MS Word > 참조(References) > Mendeley Cite-O-Matic > Insert Citation 

② 검색하여 입력하기: Mendeley Citation Editor > 키워드 검색 > 검색결과에서 인용할 논문 선택 > OK 

 

③ Mendeley에서 선택하여 입력하기: Mendeley Citation Editor > Go to Mendeley > 논문 선택 >  

 

 Edit Citation 

① MS Word에서 수정하고자 하는 Citation 선택 > Mendeley Cite-O-Matic 메뉴에서 “Edit Citation” 선택  

 

 

 

 

 

 

 

② 수정하고자 하는 Citation에 커서 옮겨 선택 한 후 필요한 내용 수정 
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 Merge Citation 

① 병합하고자 하는 Citation을 drag하여 선택 > Mendeley Cite-O-Matic 메뉴에서 “Merge Citation” 선택 

 

 

 

 

 

 

 Insert Bibliography 

① 참고문헌을 작성하고자 하는 

Reference Style 선택 

(※ 원하는 style이 없을 경우 설치 필요) 

 

 

 

 

 

 

② MS Word > Mendeley Cite-O-Matic > Insert Bibliography  

(※ Mendeley는 Citation 삽입 후 참고문헌을 별도로 입력) 

 

 

 

③ 제출용 파일 만들기: MS Word > Mendeley Cite-O-Matic > Export > Without Mendeley Fields 

(MS Word 파일 내에 삽입된 Filed code를 삭제하여 Plain text file로 만드는 과정) 

 

 

 

 

 

 

 

 

 

※ Update or Edit Style 

 Update: Reference Style 의 변경 사항이 있을 경우, Style 메뉴에서 업데이트 

 Edit style: http://csl.mendeley.com/about/ 

 CSL Editor Guide: http://community.mendeley.com/guides/csl-editor 

    

http://csl.mendeley.com/about/
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Discover Articles 

 Literature Search: Mendeley DB 기반 논문 검색 

 Mendeley 이용자들이 Mendeley에 저장한 

자료 중에서 필요한 자료를 검색 및 저장 

할 수 있는 기능 

 Mendeley Desktop:  Mendeley > Literature 

Search 

 Mendeley Web: Mendeley > Search > 

Papers 

 

 

 

 

 

 Related Articles: 관련 논문 추천 기능 

 Mendeley에 저장한 논문과 연관된 다른 논문을 탐색할 수 있는 기능 

 탐색하고자 하는 논문 선택 > 마우스 우측 버튼 클릭 >”Related Documents” 기능 실행 
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Mendeley Web 

 Library: Mendeley Web으로 저장 논문 확인 

 Mendeley desktop에 저장한 자료의 정보 및 Full Text 

 

 

 Mendeley Suggest: 논문 추천 서비스 

 Mendeley에 저장된 논문을 바탕으로 나의 관심사와 관련된 논문을 자동으로 추천 
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 My Profile: 나의 연구 성과 홍보 

 나의 논문 저장: Mendeley > My Publications 폴더에 논문 목록을 Drag & Drop 방식으로 저장 

 나의 Profilee 확인: Mendeley Web > My Profile 

 다른 연구자 찾기: Mendeley web > Search > People 

 

1 Navigation toolbar 6 Publication statistics 

2 Profile picture 7 Research interests 

3 Personal details 8 About 

4 Follow 9 Followers and Following 

5 Message 10 Publications 
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