
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 참고문헌 관리프로그램 

 
Guide 

 
 
 
 
 
 

UNIST LIBRARY  



 

 

Table of Contents 

EndNote 시작하기 ............................................................................................................................................. 1 

 EndNote란? ............................................................................................................................................................................................... 1 

 EndNote 프로그램 설치 ..................................................................................................................................................................... 1 

 EndNote 시작: Library 생성 ............................................................................................................................................................. 1 

 EndNote 인터페이스 ............................................................................................................................................................................ 2 

참고문헌 저장 ..................................................................................................................................................... 3 

 PDF파일 반입하여 참고문헌 자동 저장 ..................................................................................................................................... 3 

 PDF Auto Import .................................................................................................................................................................................... 4 

 학술DB 및 학술지 웹사이트에서 참고문헌 정보 저장 ....................................................................................................... 5 

1. Web of Science SCIE (http://www.webofknowledge.com/wos) ............................................................................... 5 

2. Scopus (http://www.scopus.com) .......................................................................................................................................... 5 

3. Journal website .............................................................................................................................................................................. 6 

4. Google Scholar (http://scholar.google.com) .................................................................................................................... 7 

5. Library website (http://library.unist.ac.kr) .......................................................................................................................... 7 

 참고문헌 정보 직접 입력 .................................................................................................................................................................. 8 

참고문헌 그룹 분류 ............................................................................................................................................ 9 

참고문헌 작성 (MS Word).............................................................................................................................. 10 

 인용 삽입 ................................................................................................................................................................................................ 10 

 인용 수정 및 삭제 ............................................................................................................................................................................. 11 

 제출용 파일 생성 (EndNote 필드 코드 삭제) ...................................................................................................................... 11 

참고문헌 작성 (MS PowerPoint) ................................................................................................................... 13 

EndNote Web 동기화 & Library 공유 ......................................................................................................... 14 

 EndNote Web 동기화 설정............................................................................................................................................................ 14 

 EndNote Library 공유 설정 ........................................................................................................................................................... 14 

논문 투고 시 적합한 저널 찾기 ..................................................................................................................... 15 

참고문헌 형식 수정 .......................................................................................................................................... 16 

 참고문헌 형식 추가 다운로드 ...................................................................................................................................................... 16 

 참고문헌 형식 수정 ........................................................................................................................................................................... 16 

 학술지명 약어 표현 ........................................................................................................................................................................... 17 

 

※ 참고자료:  도서관 웹사이트 > 연구∙학습 지원 > 참고문헌 관리 

 

  



 

1 

  

EndNote 시작하기 

 EndNote란? 

 참고문헌 관리프로그램 (Reference Manager) 

 각 종 학술자료(논문, 도서, 학술대회 발표자료 등)의 정보와 Full text를 

하나의 프로그램에 저장하여 통합관리 

 논문 작성 시 참고문헌 형식(ACS, APA style 등)에 따라 인용과 참고문헌을 

자동으로 생성 

 수집한 자료를 연구 그룹과 공유하여 협력 연구 가능 

 참고문헌을 바탕으로 논문 투고에 적합한 학술지 추천 

 EndNote 관련 자료 (영어): http://clarivate.libguides.com/endnote_training/home 

 

 EndNote 프로그램 설치 

1. 프로그램 다운로드 

UNIST Portal > 소프트웨어 안내 (웹사이트 우측 하단 위치) > Software List 

> Educational Software > EndNote 

 

※ OS (Windows, MA)C 에 따라 설치 파일이 다름 

※ UNIST 캠퍼스 내에서만 다운로드 가능, UNIST Portal 계정으로 로그인 필요 

 

2. 프로그램 설치(Windows ver.) 

: 파일 내 포함된 설치용 파일 (ENX9Inst)과 License 파일을 반드시 

압축 해제 > ‘ENX9Inst’ 파일을 실행하여 설치 

 

※ 파일 압축 해제 후 ‘ENX9Inst’파일과 ‘License’파일(serial 

number가 포함된 파일)은 반드시 같은 폴더 안에 있어야 

정상적으로 설치 가능. 

 

 EndNote 시작: Library 생성 

 Library: EndNote 프로그램에서 사용하는 폴더로, 

각 종 논문의 정보(reference)와 Full text 파일(PDF)을 저장함 

 EndNote 프로그램 > File > New > 원하는 위치에 Library 파일 생성 

 ‘Library’ 생성 시 ‘.enl’ 파일과 ‘.Data’ 파일이 자동으로 생성됨, 

EndNote 구동 필수 파일로 back-up 시 함께 저장 

  

http://clarivate.libguides.com/endnote_training/home
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 EndNote 인터페이스 

 

 

구분 메뉴 기능 

1 Mode buttons 

 Local Library Mode: PC에 저장된 Reference만 확인 

 Online Search Mode: DB와 연결하여 DB 검색 결과 확인 

 Integrated Library & Online Search Mode: PC Reference + DB 

2 Bibliographic style 
 참고문헌 작성 양식 

 양식을 선택하면 Reference panel - Preview 메뉴에서 확인 가능 

3 Quick buttons 
 EndNote에서 자주 사용하는 기능 

 New Reference, Import, Insert Citation, Find Full Text 등 

4 Search panel 
 EndNote Library에 저장된 Reference 검색 

 검색 옵션을 변경하여 PDF Full Text 및 Note까지 검색 가능 

5 Reference list 
 Library에 저장된 Reference목록 

 EndNote > Edit > Preferences > Display Fields에서 조정 가능 

6 Reference panel  Reference 상세 보기/Bibliographic style preview/PDF viewer 

7 Groups panel  Library 저장된 Reference를 분류하여 관리 

8 Layout button  Groups panel와 Reference panel 위치 조정 

 

※ EndNote 프로그램 인터페이스 글씨체 및 글씨 크기 조정: EndNote > Edit > Preferences > Display Fonts 

1 2 3 

4 

5 

6 

7 

8 
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참고문헌 저장 

EndNote 프로그램을 이용하기 위한 가장 기본적인 과정은 EndNote – My Library 파일 내에 필요한 자료의 

정보(논문의 경우: 논문 제목, 저자, 학술지명, 출판년도 등, Reference라고 함)나 PDF파일을 저장하는 것입니다. 

 

 EndNote 기능 입력 방법 실행 결과 

1 
File > Import 

File/Folder 

컴퓨터에 논문의 PDF 파일이 저장되어 있는 경우 

PDF 파일을 EndNote 프로그램에 반입하면서 논문의 정보를 

자동으로 EndNote에 입력 

논문 정보 

+ 

논문 PDF 파일 
2 PDF Auto Import 

컴퓨터의 특정 폴더에 PDF 파일을 저장할 경우 EndNote 

프로그램이 자동으로 반입하여 저장 

3 
Export / Send to 

EndNote 

각종 학술지 웹사이트 또는 학술 DB에서 검색한 논문의 정보를 

자동으로 저장 

※ 학술지 웹사이트에서 Citation 저장 시 가장 정확 

Only 논문 정보 

 

※ PDF파일은 

별도 첨부 4 
References > 

New References 

논문의 정보를 자동으로 입력할 수 없는 경우 

EndNote 프로그램에 직접 입력 

 

 PDF파일 반입하여 참고문헌 자동 저장 

 EndNote > File > Import > File / Folder (※ Import Option: PDF) 
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 PDF Auto Import 

 특정 폴더에 PDF 파일이 저장될 경우 자동으로 

EndNote에 반입 

 환경설정: EndNote > Edit > Preferences 

> PDF Handling > PDF 반입 폴더 선택 

 EndNote에 저장 및 관리하고자 하는 PDF파일을 PDF 

Auto Import Folder에 저장 

 

 

 

 

※ PDF파일 반입 시 Reference 정보가 자동으로 저장되지 않을 경우 

 PDF파일 반입 시 Reference 정보가 입력되지 않고 파일명으로 입력됨 

 

 PDF파일에서 논문의 doi(Digital Object Identifier, 논문의 고유 식별자)를 찾아 

Reference – DOI 필드에 입력 후 저장 

 

 

 

 Reference 선택 > References > Find Reference Updates > Update Fields 
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 학술DB 및 학술지 웹사이트에서 참고문헌 정보 저장 

각종 학술지 웹사이트(ScienceDirect, Wiley Online Library, Springer Link 등)또는 논문 검색용 학술 데이터베이스 

(Web of Science, Scopus, PubMed 등)에서 논문 검색 후 “Save to Endnote / Export to EndNote / Download 

Citation” 등의 메뉴를 이용하여 논문의 정보를 EndNote에 자동으로 저장할 수 있습니다. 

 

1. Web of Science SCIE (http://www.webofknowledge.com/wos) 

 논문 검색 > 검색 결과 > EndNote desktop에 저장(Save to EndNote desktop) > Record Content 

선택 > 보내기 (※ 저자명이 약어만 저장 됨) 

 

 

 

2. Scopus (http://www.scopus.com) 

 논문 검색 > 검색 결과 > Export > RIS Format > Export (※ 저자명 약어 저장) 
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3. Journal website 

 논문의 웹 페이지에서 Citation/Save to/Export 등의 기능 클릭 

 파일 형식 선택이 필요할 경우 RIS format 선택 (EndNote X9 이후 버전부터는 RIS 포맷 사용) 

 

  

Wiley Online Library 

(http://onlinelibrary.wiley.com/) 

ScienceDirect 

(http://www.sciencedirect.com/) 

Royal Society of Chemistry 

(http://pubs.rsc.org/) 
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4. Google Scholar (http://scholar.google.com) 

 환경 설정: Settings > Search results > Bibliography manager 

 논문 검색 > 검색결과 하단 “Import into EndNote” 선택 > 생성된 임시 파일 열기 

 

5. Library website (http://library.unist.ac.kr) 

 자료 검색 > 검색 결과 > Show actions option ( ••• ) > EndNote (Encoding: UTF-8)  

※  자료의 정보가 정확하지 않을 수 있으니 상세정보를 꼭 확인하세요! 
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 참고문헌 정보 직접 입력 

 EndNote > References > New Reference (Ctrl + N) > Reference Type 선택 > 정보 입력 

 직접 입력 시 유의 사항 

Reference Type 
 입력하고자 하는 자료의 유형(Journal Article, Book, Web Pages 등) 선택 

 자료 유형에 따라 Reference를 표현하는 방법이 다름 

Author 
 영문 저자명은 ‘성, 이름’ 형식으로 한 줄에 한 사람씩 입력 

 저자명 입력 시 Full name 입력 ex) Jobs, Steve 

자료 유형별 

필수정보 입력 

 참고문헌 스타일(ACS style, APA style 등) 참고 

 Journal Article 인용 시: Author, Year, Title, Journal, Volume, Issue, Pages 등 

 

 

※  Reference에 PDF파일 저장 방법 

① PDF파일 수동 저장: Reference 선택 > File Attachments > Attach File 

② PDF파일 자동 저장: PDF파일을 찾고자 하는 Reference 선택 > Find Full Text 실행 

※  Find Full Text 기능을 이용하여 PDF 파일을 다운받는 것을 금지하거나, 불법 이용으로 간주하는 학술지 

사이트(American Chemical Society, IEEE Xplore Digital Library 등)가 있으니 이용 시 유의하세요! 

 

  

Find Full Text 

Attach File 
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참고문헌 그룹 분류 

 그룹 생성 및 분류 

 EndNote > Groups > Create Group Set / Group 

 

 

 

 Group 종류 

Group Set  그룹의 최상위 계층, 모든 그룹은 Group Set - Group으로 생성 

Group 

 Reference를 수동으로 분류하는 일반 그룹 

 원하는 Reference를 원하는 그룹에 Drag & Drop 방식으로 분류 가능 

 하나의 Reference가 다수의 Group에 분류/저장 가능 

Smart Group 

 조건에 따라 Reference를 자동으로 분류하는 그룹 

 특정 저자, 학술지, 출판년도 등으로 그룹의 속성 정의 가능 

 

Group From 

Groups 

 기존의 그룹을 바탕으로 그룹 생성 

 합집합, 교집합, 차집합 조합 가능 
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참고문헌 작성 (MS Word) 

 인용 삽입 

1. 참고문헌 스타일 선택: MS Word > EndNote > Style: Reference Style(Output style) 선택 

2. 인용 삽입: 인용(Citation)을 표시할 위치에 커서를 둔 후 

① EndNote → MS Word Drag & Drop 방식으로 삽입 

② MS Word에서 Reference 검색하여 삽입: Insert Citation (Find Citations) 

③ EndNote에서 선택하여 삽입: Go to EndNote  

 

 MS Word에서 Reference 검색하여 삽입 (Find Citations): Insert Citation (Alt + 7) 

 

 EndNote에서 선택하여 삽입: Go to EndNote (Alt + 1) → Insert Selected Citation (Alt +2) 

 

  

참고문헌 형식 

참고문헌 검색하여 삽입 (Alt + 7) 

EndNote에서 선택하여 삽입 (Alt + 1) 
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 인용 수정 및 삭제 

 이미 삽입한 인용을 수정 또는 삭제하거나, 순서를 바꾸고자 할 때 

(※ Reference 삭제 시 반드시 Edit & Manage Citation(s) → Remove Citation 기능으로 삭제) 

 MS Word > EndNote > “Edit & Manage Citation(s)” (Alt + 6) 

 

 제출용 파일 생성 (EndNote 필드 코드 삭제) 

 EndNote를 활용하여 참고문헌을 작성한 경우 최종 파일을 제출할 때 필드 코드 삭제 필요 

 MS Word > EndNote > Convert Citations and Bibliography > Convert to Plain Text 

※ 변환 전 반드시 원본 저장! (수정 시 원본에서 수정 후 재 변환 필요)  
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※  참고문헌 즉시 생성 or 임시 인용 삽입 (Instant Formatting) 

 

 

 Instant Formatting is On: 인용 삽입 시 참고문헌 목록 즉시 생성 

 Instant Formatting if Off: 임시 인용을 삽입, 작성 완료 후 참고문헌 목록 생성 

(※ 참고문헌 생성: Update Citations and Bibliography) 

 

※  MS Word – 인용 삽입 기능 단축키 

 MS Word > EndNote > Preferences > Keyboard 

 

 

 

 

  

기능 단축키 

Go to EndNote Alt + 1 

Return to Word 

Insert Selected Citation(s) Alt + 2 

Format Bibliography Alt + 3 

Unformat Citations Alt + 4 

Edit Library References Alt + 5 

Edit Citation(s) Alt + 6 

Find Citation(s) Alt + 7 
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참고문헌 작성 (MS PowerPoint) 

MS PowerPoint에서도 EndNote 도구를 이용하여 인용과 참고문헌을 삽입할 수 있습니다. 

단, 인용(Citation)과 참고문헌(Reference)는 각각 별도로 삽입하여야 합니다. 

 

 인용 및 참고문헌 삽입 

 인용(Citation) 삽입: MS PowerPoint > EndNote > 인용을 표시하고자 하는 위치에 Text box 생성 및 

커서 위치 > “Insert Citation” > Citation 검색 및 선택 > Insert 

 

 참고문헌(Reference) 삽입: MS PowerPoint > EndNote > 참고문헌을 삽입하고자 하는 위치에 Text box 

생성 및 커서 위치 > “Insert Reference” > Citation 검색 및 선택 > Insert 
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EndNote Web 동기화 & Library 공유 

 EndNote Web 동기화 설정 

 EndNote Library는 동기화를 통해 Online (EndNote web) 또는 iPad에서도 사용할 수 있습니다. 

 EndNote Web 계정 생성: http://my.endnote.com 

 동기화 설정: EndNote > Edit > Preferences > Sync > EndNote Web 계정 입력 

 EndNote Web에 접속하면 EndNote Desktop에 저장된 참고문헌 확인 가능 

 

 

 

 EndNote Library 공유 설정 

 EndNote web과 동기화된 Library는 최대 100명과 공유할 수 있습니다. (EndNote X7.2 이상 가능) 

 공유 설정: EndNote > Share Library > 공유 대상의 e-Mail을 입력하여 초대 

※ 초대 시 권한 선택 가능: Read only 또는 Read & Write 

※ 공유 대상자는 e-Mail로 발송된 초대장에서 승인하여 이용 가능 

※ 공유 받은 Library 열기: EndNote > File > Open Shared Library 

※ 공유 Library 내에서 각종 작업 이력은 “Activity Feed’에서 확인 가능 

 상세 설명: https://youtu.be/z2WhHJBQeFc 

 

 

https://youtu.be/z2WhHJBQeFc
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논문 투고 시 적합한 저널 찾기 

 Manuscript Matcher 

 Web of Science를 기반으로 논문의 제목, 초록, 참고문헌을 바탕으로 논문 투고에 가장 적합한 학술지 

추천 서비스 (https://youtu.be/rt0rT0wemrI) 

 Manuscript Matcher 기능 사용 방법 

① EndNote 에서 논문 내 인용될(된) 참고문헌을 Group 으로 생성 > 그룹 상세 기능(마우스 우측 

버튼) > Manuscript Matcher 

② MS Word 에서 EndNote 으로 참고문헌 삽입 > EndNote Tools > Manuscript Matcher 실행 

 

 

 

 Manuscript Matcher 추천 결과 (예시) 

 

  

https://youtu.be/rt0rT0wemrI
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참고문헌 형식 수정 

 참고문헌 형식 추가 다운로드 

 참고문헌 형식 다운로드: EndNote (www.endnote.com) > Downloads > Output Styles 

 Output Style 설치: C://Program Files > EndNote > Styles 

※  EndNote 웹사이트에서 제공하는 Output style이 실제 학술지 형식과 다를 수 있으니 반드시 학술지의 

참고문헌 형식을 확인하세요. 

 참고문헌 형식 수정 

 참고문헌 형식 수정 메뉴: EndNote > Edit > Output Styles > Style 선택 

 

 

Page Numbers 참고문헌 목록 내 인용한 자료의 상세 페이지 표현 방법 

Journal Names 참고문헌 목록 내 학술지명 표현 방법 (학술지명 전체 또는 약어명) 

Citations - Templates 본문 내 인용(Citation) 표현 방법 

Citations – Author Name 인용 또는 참고문헌 목록에서 저자 이름 표현 방법 

Bibliography - Templates 참고문헌 목록에서 자료 유형별 서지정보 표현 방법 
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 학술지명 약어 표현 

Reference Style(Output Style)의 Journal Names가 Abbreviation으로 지정되어 있음에도 불구하고 참고문헌 

목록에서 Full Name으로 나올 경우, Journal Term List에 약어명을 입력하여야 합니다. 

 

 학술지 약어명 일괄 반입하여 적용 (Journal Term List 반입) 

 EndNote > Tools > Open Term List > Journal Term List 

 방법: ‘Terms’ 탭 내 기 저장된 Journal Name 일괄 삭제 > ‘List’ 탭에서 ‘Import List’ 기능 선택 

 

  

 

 학술지 약어명 직접 입력하여 적용 

 EndNote > Tools > Open Term List > Journal Term List > New Term 

 Full Journal이 이미 입력되어 있는 경우 ‘Edit Term’ 기능으로 약어명만 수정 

 

     

 

 

※ Full Journal: 원 저널명 

Abbreviation 1: 온점이 있는 약어명 

Abbreviation 2: 온점이 없는 약어명 

※ 학술지 약어명 검색: CASSI (http://cassi.cas.org/) 

 

  

Chemical Engineering News 

Chem. Eng. News 

Chem Eng News 
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